Posted:September 24, 2007

Advanced TinyMCE Editor Works with WordPress v. 2.3

Since the progression of WordPress beyond version 2.5x, the Advanced TinyMCE plug-in has reached its E.O.L. A better alternative that is being kept current is TinyMCE Advanced from Andrew Ozz. Advanced TinyMCE is still available for download for older WP versions.

New WordPress Release Imminent

WordPress LogoAccording to the WordPress codex, my Advanced TinyMCE Editor has been tested and found compatible with WordPress v. 2.3. (About 160 total plug-ins have been so verified.)

This new WP version adds enhanced support for tagging, among others (see Aaron Brazell’s 10 things you should know about this release).

I will be doing my own testing when a stable release is issued, but this is good news for this popular plug-in. You may get version 0.5 of Advanced TinyMCE from here.

Schema.org Markup

headline:
Advanced TinyMCE Editor Works with WordPress v. 2.3

alternativeHeadline:

author:

image:

description:
Since the progression of WordPress beyond version 2.5x, the Advanced TinyMCE plug-in has reached its E.O.L. A better alternative that is being kept current is TinyMCE Advanced from Andrew Ozz. Advanced TinyMCE is still available for download for older WP versions. New WordPress Release Imminent According to the WordPress codex, my Advanced TinyMCE Editor has […]

articleBody:
see above

datePublished:

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>